Jump to content

Layout issue isolated to homepage


Mark Whitmore

Recommended Posts

Mark Whitmore

Hello,

I currently have an issue related to the layout of modules on the homepage. Here are the specs of the site:
 

Database Type	mysql
Database Version	5.7.32-35-log
PHP Version	7.4.21
Web Server	Apache
WebServer to PHP Interface	cgi-fcgi
Joomla! Version	Joomla! 3.9.28 Stable [ Amani ] 6-July-2021 15:00 GMT
Joomla! Platform Version	Joomla Platform 13.1.0 Stable [ Curiosity ] 24-Apr-2013 00:00 GMT
User Agent	Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/91.0.4472.164 Safari/537.36

I've attached screens of the issue. Fig 1 is how it looks (sometimes), Fig 2 is how it's supposed to look. 

I feel the issue could be related to CSS not loading correctly? Also, the issue only seems to be present to logged out users.

It can be tested here: https://footballrated.com/

Any advice?

- Regards

EDIT: Forgot to mention I'm using iReviews template and the latest version of Jreviews (v3.11.1). Also, the broken modules are the Jreviews Listing Module. This probably should've gone in the template troubleshooting! Sorry about that.

fig1.jpg

fig2.jpg

Edited by Mark Whitmore
Link to post

This section is only visible with a valid subscription. If you have a valid subscription, please login.

  • Like 1
Link to post
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Please refer to our Privacy Policy.