Jump to content

Recommended Posts

Hi,

Is there a way to have a default main listing image for listings that don't have an image?

Thanks!

Edited by Brill

Share this post


Link to post

Ok, so I marked "Use Default Image" to yes, but where do I tell the site what the default image is?

 

Also, how can I force users to upload an image (3 images - cover image, main image and logo image)

 

Thanks

Share this post


Link to post

In the same Media Settings page, there's a setting towards the top of the tab that allows you to specify the location of the image.

There's no way to force users to upload photos at all as these is done in a second step. You would need to moderate listings and reply back with a message asking to complete the media uploads before it will be published.

Share this post


Link to post
Quote

There's no way to force users to upload photos at all as these is done in a second step. You would need to moderate listings and reply back with a message asking to complete the media uploads before it will be published.

When the user get's to the second step he needs to again put in his name, user name and email. Then, when they try to use the same email they just used in the first step - the site says the email is invalid... So they can't upload an image, and also their listing has no contact details.

2018-10-22_0939

 

Here the listings have no contact details:

 

2018-10-22_0945

 

 

Edited by Brill

Share this post


Link to post

Logged in users never see the name/email inputs in the second step. For guests, those would already be filled in if they were also filled in when submitting the listing. If that's not happening, please submit a ticket with all the necessary info. You need to fill out your site credentials in the support page before submitting the ticket.

The contact option visibility depends on your settings. If you are using a custom field for email and that's what you chose to use for inquiries the icon may not show if that field is empty.

Share this post


Link to post

Thank.

I made them made users first register and only then add a listing. So that kind of solved it.

Also the default image works. Thanks!

Thanks!

 

Edited by Brill

Share this post


Link to post

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Please refer to our Privacy Policy.