Jump to content

Lost on the Maps


auto

Recommended Posts

I'm going to kick myself if I overlooked something.  I've tried looking at every setting to get the maps to display on the relevant category listing pages and detail pages with no success.

Here's what I have done:

  1. For relevant listing types >Configuration>Maps Integration "Show map in detail/list pages, both set to yes.
  2. Switched back to the default detail.thtml page template (copyright 2010-2018)?
  3. Category layout set to Global Default (vertical masonry), tried others to no avail
  4. Went screen by screen comparing settings to demo and matched them where relevant
  5. Reinstalled jreviews
  6. Changed Site theme to Default (jreviews)
  7. Google Maps (Maps Pro) Is working in admin area
  8. Verified listing have lat/long values
  9. No errors in Dev Console
  10. Cleared cached several times

Is there something else that I may be overlooking that wold keep the map(s) from loading on both the detail and list pages.

Joomla 3.928

Jreviews 3.11

Edited by auto
Link to post

This section is only visible with a valid subscription. If you have a valid subscription, please login.

Link to post

This section is only visible with a valid subscription. If you have a valid subscription, please login.

Link to post
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Please refer to our Privacy Policy.