Jump to content
Sign in to follow this  
Larry Farquhar

Map not showing on listing page

Recommended Posts

Larry Farquhar

Hi, after doing an upgrade to jReviews 3.5 (now 3.5.03) the map doesn't appear on the Listings page in Blogview. Geomaps works fine in the individual details page and in the GeoMaps module. The map just doesn't appear on the Listings page while in Blogview. I've uninstalled jReviews and GeoMaps then reinstalled, but still have the problem. My settings are the same as another website I operate that now works fine. Any ideas?

Alejandro  - this is a different site than my previous GeoMaps problem that you resolved.

Share this post


Link to post
Alejandro

This section is only visible with a valid subscription. If you have a valid subscription, please login.

Share this post


Link to post
jav100

This section is only visible with a valid subscription. If you have a valid subscription, please login.

Share this post


Link to post
Alejandro

This section is only visible with a valid subscription. If you have a valid subscription, please login.

Share this post


Link to post
jav100

This section is only visible with a valid subscription. If you have a valid subscription, please login.

Share this post


Link to post
Sign in to follow this  

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Please refer to our Privacy Policy.