Jump to content
Elvic

Continue buttons not visible on Import add-on

Recommended Posts

Hi Alejandro, I want to do a mass import but when I go through the import add-on procedure I cannot see the 'continue' or 'cancel' button on the screen, and there's no way for me to progress after mapping the fields?  The buttons were there on Friday but I cannae see them now, am I being daft, going mad or is there an explanation?

 

The first screen shot is my screen, the second is from the docs

Thanks

Screen Shot 2018-07-23 at 15.30.13.png

Screen Shot 2018-07-23 at 15.31.38.png

Edited by Elvic

Share this post


Link to post

Would be useful to have a ticket to check the issue on your site. You can add the site credentials separately if not already there also in the submit ticket page.

Share this post


Link to post

It's a bug in JReviews admin CSS. I've already released an update for JReviews 3.0 today and I am working on one for JReviews 3.1 Beta that will be released soon, after I finish packaging and testing the update.

Share this post


Link to post

The issue is solved on my dev site and other client sites I checked. Did you clear the browser cache? If you want me to check please submit a ticket and update your Site Credentials.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Please refer to our Privacy Policy.