Jump to content
Kurt

Error when updating to JR 3.1.0.2

Recommended Posts

Kurt

Getting this error when i try to update latest 3.1

Invalid file request. Please contact support.

 

Share this post


Link to post
Alejandro

This section is only visible with a valid subscription. If you have a valid subscription, please login.

Share this post


Link to post
Kurt

This section is only visible with a valid subscription. If you have a valid subscription, please login.

Share this post


Link to post
Alejandro

This section is only visible with a valid subscription. If you have a valid subscription, please login.

Share this post


Link to post
Kurt

This section is only visible with a valid subscription. If you have a valid subscription, please login.

Share this post


Link to post

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Please refer to our Privacy Policy.