Jump to content

Recommended Posts

I just installed jreviews on a fresh wp site. I am using php 7.1 as it should be the correct version.

But I cant get click2search to work. Setting permalinks to category/postname but the links are incorrect. any Ideas?

Edited by zandstra

Share this post


Link to post

Create a JReviews Advanced Search menu. To do this create a new WordPress page and use the JReviews menu system on the sidebar to configure it as Advanced Search. If that does't work please submit a ticket with more information.

Share this post


Link to post

I checked your site and I think the problem is that the RapidLauncher has old click2search URLs that don't work in WP. You need to edit the custom fields and change the click2search URL format to:

tag/{fieldname}/{optionvalue}/?criteria={criteriaid}

That is the new default value.

Share this post


Link to post

Hi

 

I changed the url format to tag/{fieldname}/{optionvalue}/?cat={catid}  and it worked

FYI Alejandro:   I used the rapid Launch Addon and the url came with the old format.  Other may face the same later on.

 

Thanks again

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Please refer to our Privacy Policy.