Jump to content


 
Photo

Style error when separate Listing Owner and User uploaded media


  • Please log in to reply
4 replies to this topic

#1 Michael Pusch

Michael Pusch

    Advanced Member

  • Members
  • PipPipPip
  • 278 posts
  • LocationGermany

Posted 09 October 2017 - 01:18 AM

When separate Listing Owner and User uploaded media in listing types config I got a style error in listing detail page. Here a Link:

 

https://www.kuechen-...sh-stoves-2904/

 

If don't separate it's all ok.

 

 

 

 

Attached Files



#2 Alejandro

Alejandro

    Advanced Member

  • Administrators
  • 32026 posts

Posted 09 October 2017 - 08:05 AM

Does this happen with the default theme without any customizations?



#3 Michael Pusch

Michael Pusch

    Advanced Member

  • Members
  • PipPipPip
  • 278 posts
  • LocationGermany

Posted 09 October 2017 - 09:15 AM

Thanks Alejandro,

 

seems to be an error in my custom styles css.

 

It's a miracle. I switched the overrides on and of and on and of. After your question I switched of the overrides and the error is away.

 

Good support. ;D



#4 Alejandro

Alejandro

    Advanced Member

  • Administrators
  • 32026 posts

Posted 09 October 2017 - 09:33 AM

The ability to disable overrides with one click is one of the best inventions  :P



#5 Michael Pusch

Michael Pusch

    Advanced Member

  • Members
  • PipPipPip
  • 278 posts
  • LocationGermany

Posted 09 October 2017 - 10:45 AM

I needed 3 klicks. 8)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users