Jump to content

Bugs 2.7 (JOOMLA)

Sign in to follow this  

67 topics in this forum

  1. String showing in Listing Owner Photos Tab

    • 6 replies
    • 1833 views
    • 3 replies
    • 690 views
  2. Number of reviews next to username

    • 3 replies
    • 430 views
    • 1 reply
    • 300 views
  3. [SOLVED] "Most helpful" doesnt work

    • 5 replies
    • 392 views
  4. Deleting profile listing on My accountpage

    • 1 reply
    • 346 views
  5. Latest Reviews Module Unclickable Links

    • 6 replies
    • 506 views
  6. JReviews SEF Plugin issue

    • 3 replies
    • 616 views
    • 3 replies
    • 532 views
    • 3 replies
    • 504 views
    • 5 replies
    • 820 views
    • 4 replies
    • 499 views
    • 5 replies
    • 605 views
  7. [SOLVED] Code enabled text area

    • 5 replies
    • 751 views
  8. jReviews Claim Listing by USER Link

    • 1 reply
    • 532 views
    • 1 reply
    • 369 views
  9. Backend - Reviews - Edit Reviews

    • 1 reply
    • 561 views
  10. JReviews Calendar Module

    • 1 reply
    • 452 views
    • 3 replies
    • 608 views
    • 1 reply
    • 524 views
  11. Logo image appears in Attachments section

    • 2 replies
    • 622 views
  12. custom fields in reviews missing

    • 1 reply
    • 631 views
  13. Advanced Filtering Bug

    • 2 replies
    • 582 views
    • 0 replies
    • 496 views
    • 3 replies
    • 760 views
Sign in to follow this  
×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Please refer to our Privacy Policy.